Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 602923 - [abrt] mutter-2.31.2-2.fc14: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] mutter-2.31.2-2.fc14: Process /usr/bin/mutter was killed by signal 11 ...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:b39ba54524a07f786eb16f9799d...
:
: 640221 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 22:46 EDT by GoinEasy9
Modified: 2011-03-26 10:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:26:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.02 KB, text/plain)
2010-06-10 22:46 EDT, GoinEasy9
no flags Details

  None (edit)
Description GoinEasy9 2010-06-10 22:46:34 EDT
abrt version: 1.1.5
architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
executable: /usr/bin/mutter
global_uuid: b39ba54524a07f786eb16f9799d4a8dfee48dc11
kernel: 2.6.34-20.fc14.i686.PAE
package: mutter-2.31.2-2.fc14
rating: 0
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1276224090
uid: 500

How to reproduce
-----
1. System-->Preferences-->Desktop Effects  then choose gnome-shell
2.
3.
Comment 1 GoinEasy9 2010-06-10 22:46:36 EDT
Created attachment 423115 [details]
File: backtrace
Comment 2 GoinEasy9 2010-06-10 22:52:01 EDT
There are debuginfo's missing.  Is there documentation or some way of finding out which debuginfo's the backtrace is looking for?
Comment 3 Bug Zapper 2010-07-30 08:05:42 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Karel Klíč 2010-11-09 08:58:59 EST
*** Bug 640221 has been marked as a duplicate of this bug. ***
Comment 5 Owen Taylor 2011-03-26 10:26:37 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.