Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 602945 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:7384820665a6d944e6b739be053...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 01:43 EDT by Jim Gribbin
Modified: 2010-06-13 13:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-13 13:15:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (89.96 KB, text/plain)
2010-06-11 01:43 EDT, Jim Gribbin
no flags Details

  None (edit)
Description Jim Gribbin 2010-06-11 01:43:32 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox --sm-config-prefix /firefox-FINZZK/ --sm-client-id 10b307fe18fd8dc54b127619863827708500000020630042 --screen 0
comment: I don't how to reproduce. I was surfing a couple of webpages and FireFox suddenly went away.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 7384820665a6d944e6b739be0534ae672d4b902d
kernel: 2.6.32.12-115.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 3
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jim Gribbin 2010-06-11 01:43:33 EDT
Created attachment 423143 [details]
File: backtrace
Comment 2 Chris Campbell 2010-06-13 13:14:34 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x01025b0a in ?? () from /usr/lib/flash-plugin/libflashplayer.so
No symbol table info available.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-06-13 13:15:07 EDT
Thank you for taking the time to make this bug report.

Unfortunately, crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.