Bug 603009 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Keywords:
Status: CLOSED DUPLICATE of bug 587508
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bf8734852b7d3ed2dbe970d86a4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-11 09:11 UTC by Alfredo Rubio
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:41:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (88.63 KB, text/plain)
2010-06-11 09:11 UTC, Alfredo Rubio
no flags Details

Description Alfredo Rubio 2010-06-11 09:11:29 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
comment: Just copying information
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: bf8734852b7d3ed2dbe970d86a4a0f5b4173afef
kernel: 2.6.33.3-85.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Alfredo Rubio 2010-06-11 09:11:40 UTC
Created attachment 423178 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:41:47 UTC

*** This bug has been marked as a duplicate of bug 587508 ***

Comment 3 Karel Klíč 2010-11-09 13:41:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587508.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.