Bug 60302 - Typo in anaconda partIntfHelpers.py message
Typo in anaconda partIntfHelpers.py message
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-24 20:31 EST by Christian Rose
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-13 17:49:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2002-02-24 20:31:03 EST
#: ../partIntfHelpers.py:299
msgid ""
"You have chosen to use a pre-existing partition for this installation "
"without formatting it. Red Hat recommends that you format this partition to "
"make sure files from a previous operating system installation do not cause "
"problems with this installation of Linux. However, if this partition "
"contains files that you need to keep, such as a users home directories, then "
"you should continue without formatting this partition. \n"
"\n"
"Are you sure you want to continue without formattingthe partition ?"


There should be a space between "formatting" and "the partition" in the last
sentence.
Comment 1 Jeremy Katz 2002-02-24 20:53:13 EST
Fixed in CVS, though it won't matter for a while
Comment 2 Jay Turner 2002-03-07 12:04:49 EST
Deferring this due to the regression.
Comment 3 Mike McLean 2002-07-31 12:58:05 EDT
"Are you sure you want to continue without formattingthe partition ?" no longer
appears. Instead, the buttons read "Cancel" and "Do not format".


Comment 4 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.