Bug 60306 - RFE: dc395x_trm SCSI driver missing from Red Hat Linux
RFE: dc395x_trm SCSI driver missing from Red Hat Linux
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-25 02:16 EST by Ben Elliston
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 21:36:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Elliston 2002-02-25 02:16:50 EST
The dc395x_trm kernel module supports the very popular range of Tekram PCI SCSI
controllers.  To date, this module is still not in the official kernel tree, but
it would be fantastic if this driver could be packaged with Red Hat Linux.  Its
URL is:

   http://www.garloff.de/kurt/linux/dc395/

I spend a *lot* of time building this driver every time a new errata kernel is
released. :-(
Comment 1 Michael K. Johnson 2003-02-19 09:56:35 EST
Our default policy is not to add drivers that have not at least
been submitted upstream.  If they have been submitted and denied,
we usually don't include them, either -- there's generally a
reason.

Adding drivers in that aren't included in the upstream kernel is
intended as a TEMPORARY solution while they are being added to the
upstream kernel only.

Note You need to log in before you can comment on or make changes to this bug.