Bug 603071 - [abrt] crash in thunderbird-3.0.3-1.fc12: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.0.3-1.fc12: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED DUPLICATE of bug 603123
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bf49d262f7bc01de25ab559e891...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-11 13:34 UTC by Jason Willeford
Modified: 2010-06-13 17:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-13 17:11:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (105.86 KB, text/plain)
2010-06-11 13:34 UTC, Jason Willeford
no flags Details

Description Jason Willeford 2010-06-11 13:34:03 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: bf49d262f7bc01de25ab559e891e63628976e596
kernel: 2.6.31.12-174.2.3.fc12.i686
package: thunderbird-3.0.3-1.fc12
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Random Crash
2.
3.

Comment 1 Jason Willeford 2010-06-11 13:34:04 UTC
Created attachment 423273 [details]
File: backtrace

Comment 2 Chris Campbell 2010-06-13 17:07:33 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x014604bc in CallQueryInterface<nsISupports, nsXPCOMCycleCollectionParticipant> (wrapper=<value optimized out>)
    at ../../../../dist/include/xpcom/nsISupportsUtils.h:203
No locals.
#5  WrapperIsNotMainThreadOnly (wrapper=<value optimized out>)
    at /usr/src/debug/thunderbird-3.0.4/comm-1.9.1/mozilla/js/src/xpconnect/src/nsXPConnect.cpp:711
        proto = <value optimized out>
        participant = 0x1462d56
#6  0x01462dda in nsXPConnect::Traverse (this=0xb72b61d0, p=0xb5bbe640, cb=
    ...)
    at /usr/src/debug/thunderbird-3.0.4/comm-1.9.1/mozilla/js/src/xpconnect/src/nsXPConnect.cpp:748
        wrapper = <value optimized out>
        traceKind = 0
        obj = 0xb5bbe640
        type = <value optimized out>
        trc = {<JSTracer> = {context = 0xb7609c00, callback = 
    0x1462cc7 <NoteJSChild(JSTracer*, void*, uint32)>}, cb = @0xbf94c6cc}
        cx = 0xb7609c00
        clazz = 0x150c554
        dontTraverse = 0
        markJSObject = 0
#7  0x0066858b in Fault (this=0xbf94c6cc, aPtrInfo=0xb24044e4)
    at /usr/src/debug/thunderbird-3.0.4/comm-1.9.1/mozilla/xpcom/base/nsCycleCollector.cpp:1142
No locals.
#8  GCGraphBuilder::Traverse (this=0xbf94c6cc, aPtrInfo=0xb24044e4)
    at /usr/src/debug/thunderbird-3.0.4/comm-1.9.1/mozilla/xpcom/base/nsCycleCollector.cpp:1377
        rv = <value optimized out>
#9  0x00668603 in nsCycleCollector::MarkRoots (this=0xb7641000, builder=...)
    at /usr/src/debug/thunderbird-3.0.4/comm-1.9.1/mozilla/xpcom/base/nsCycleCollector.cpp:1572
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-06-13 17:11:49 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 603123 ***


Note You need to log in before you can comment on or make changes to this bug.