Bug 603078 - [abrt] crash in mutt-5:1.5.20-2.20091214hg736b6a.fc13.1: mx_update_context: Process /usr/bin/mutt was killed by signal 11 (SIGSEGV)
[abrt] crash in mutt-5:1.5.20-2.20091214hg736b6a.fc13.1: mx_update_context: P...
Status: CLOSED DUPLICATE of bug 676074
Product: Fedora
Classification: Fedora
Component: mutt (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Honza Horak
Fedora Extras Quality Assurance
abrt_hash:c4b4396ea689768c32f97122c2b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 09:43 EDT by Joshua Roys
Modified: 2011-03-01 11:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-01 11:01:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.58 KB, text/plain)
2010-06-11 09:43 EDT, Joshua Roys
no flags Details

  None (edit)
Description Joshua Roys 2010-06-11 09:43:40 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutt
comment: mutt crashed while I was on another window.  It seemed to be attempting to fetch new messages.
component: mutt
crash_function: mx_update_context
executable: /usr/bin/mutt
global_uuid: c4b4396ea689768c32f97122c2bbd3f77b44bc19
kernel: 2.6.33.5-112.fc13.i686.PAE
package: mutt-5:1.5.20-2.20091214hg736b6a.fc13.1
rating: 4
reason: Process /usr/bin/mutt was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. connect to IMAP server via imaps
2. wait
Comment 1 Joshua Roys 2010-06-11 09:43:42 EDT
Created attachment 423275 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-02-25 06:01:34 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Honza Horak 2011-03-01 11:01:16 EST

*** This bug has been marked as a duplicate of bug 676074 ***

Note You need to log in before you can comment on or make changes to this bug.