Bug 603083 - [abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-38.b18.fc12: raise: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-38.b18.fc12: raise: Proces...
Status: CLOSED DUPLICATE of bug 551835
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:6087d4bc439d0f3127487c19174...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 09:50 EDT by Jeremy Whiting
Modified: 2010-07-15 15:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 15:18:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (113.96 KB, text/plain)
2010-06-11 09:50 EDT, Jeremy Whiting
no flags Details

  None (edit)
Description Jeremy Whiting 2010-06-11 09:50:44 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /home/whitingjr/java-home/bin/java -Djdk.home=/home/whitingjr/java-home -classpath /home/whitingjr/java-home/lib/visualvm/platform10/lib/boot.jar:/home/whitingjr/java-home/lib/visualvm/platform10/lib/org-openide-modules.jar:/home/whitingjr/java-home/lib/visualvm/platform10/lib/org-openide-util.jar:/home/whitingjr/java-home/lib/dt.jar:/home/whitingjr/java-home/lib/tools.jar -Dnetbeans.system_http_proxy=DIRECT -Dnetbeans.system_http_non_proxy_hosts= -Dnetbeans.dirs=/home/whitingjr/java-home/bin/../lib/visualvm//visualvm:/home/whitingjr/java-home/bin/../lib/visualvm//profiler3: -Dnetbeans.home=/home/whitingjr/java-home/lib/visualvm/platform10 -Xms24m -Xmx192m -Dnetbeans.accept_license_class=com.sun.tools.visualvm.modules.startup.AcceptLicense -Dsun.jvmstat.perdata.syncWaitMs=10000 -XX:+HeapDumpOnOutOfMemoryError -XX:HeapDumpPath=/home/whitingjr/.visualvm/1.1.1/var/log/heapdump.hprof org.netbeans.Main --userdir /home/whitingjr/.visualvm/1.1.1 --branding visualvm
component: java-1.6.0-openjdk
crash_function: raise
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java
global_uuid: 6087d4bc439d0f3127487c19174dc70d7042ab96
kernel: 2.6.32.12-115.fc12.x86_64
package: java-1.6.0-openjdk-devel-1:1.6.0.0-38.b18.fc12
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. start several java processes, five in total
2. attatch a jstat process to three of the java processes
3.
Comment 1 Jeremy Whiting 2010-06-11 09:50:47 EDT
Created attachment 423277 [details]
File: backtrace
Comment 2 Jeremy Whiting 2010-06-11 09:56:46 EDT
ignore the reproduce steps. those steps are for another crash report.
Comment 3 Deepak Bhole 2010-07-15 15:18:00 EDT

*** This bug has been marked as a duplicate of bug 551835 ***

Note You need to log in before you can comment on or make changes to this bug.