Bug 603154 - [abrt] crash in terminator-0.93-1.fc13: remove_capslock_feedback: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in terminator-0.93-1.fc13: remove_capslock_feedback: Process /us...
Status: CLOSED DUPLICATE of bug 595840
Product: Fedora
Classification: Fedora
Component: terminator (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:0dc6f4c51cc689e249771701d29...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 13:01 EDT by Guillermo Ponce
Modified: 2010-06-11 15:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-11 15:29:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.46 KB, text/plain)
2010-06-11 13:01 EDT, Guillermo Ponce
no flags Details

  None (edit)
Description Guillermo Ponce 2010-06-11 13:01:53 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/terminator
component: terminator
crash_function: remove_capslock_feedback
executable: /usr/bin/python
global_uuid: 0dc6f4c51cc689e249771701d29d76f60f404e33
kernel: 2.6.33.5-112.fc13.i686.PAE
package: terminator-0.93-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
It crahsed itself, I was using another application when it crashed.
On the other hand I had three tabs opened, two of them were splitted horizontally and I had two remote conections in one of the splitted tabs, the window was in full screen and I was using dual monitor configuration.
Comment 1 Guillermo Ponce 2010-06-11 13:01:55 EDT
Created attachment 423340 [details]
File: backtrace
Comment 2 Guillermo Ponce 2010-06-11 13:02:08 EDT
Package: terminator-0.93-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
It crahsed itself, I was using another application when it crashed.
On the other hand I had three tabs opened, two of them were splitted horizontally and I had two remote conections in one of the splitted tabs, the window was in full screen and I was using dual monitor configuration.
Comment 3 Dominic Hopf 2010-06-11 15:29:28 EDT
Thanks very much for reporting. The issue is already known.

*** This bug has been marked as a duplicate of bug 595840 ***

Note You need to log in before you can comment on or make changes to this bug.