Bug 603158 - [abrt] crash in amarok-utils-2.3.1-1.fc13: raise: Process /usr/bin/amarokcollectionscanner was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in amarok-utils-2.3.1-1.fc13: raise: Process /usr/bin/amarokcoll...
Keywords:
Status: CLOSED DUPLICATE of bug 601799
Alias: None
Product: Fedora
Classification: Fedora
Component: amarok
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a481f740b64389992a9ab2aa25e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-11 17:24 UTC by NSLW
Modified: 2010-11-09 16:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:25:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (4.86 KB, text/plain)
2010-06-11 17:24 UTC, NSLW
no flags Details

Description NSLW 2010-06-11 17:24:08 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/amarokcollectionscanner -p -r --savelocation /home/Wojnilowicz/.kde/share/apps/amarok/ --idlepriority '/media/DATA2/Muzyka/Vladivostok FM' /media/DATA2/Muzyka/albumy
comment: I did fully rescan collection in amarok configuration. It hangs at 79%.
component: amarok
crash_function: raise
executable: /usr/bin/amarokcollectionscanner
global_uuid: a481f740b64389992a9ab2aa25ef637be98938e9
kernel: 2.6.33.5-112.fc13.i686.PAE
package: amarok-utils-2.3.1-1.fc13
rating: 4
reason: Process /usr/bin/amarokcollectionscanner was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 NSLW 2010-06-11 17:24:10 UTC
Created attachment 423347 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:25:11 UTC

*** This bug has been marked as a duplicate of bug 601799 ***

Comment 3 Karel Klíč 2010-11-09 16:25:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601799.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.