Bug 60316 - mozilla crashes viewing www.theinnatcastlehill.com
mozilla crashes viewing www.theinnatcastlehill.com
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-25 09:20 EST by Jonathan Kamens
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-28 07:58:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-02-25 09:20:28 EST
Every time I try to visit www.theinnatcastlehill.com in mozilla-0.9.8-2, it
exits shortly after attempting to contact the URL.  It exits with status 127
according to tcsh, and it doesn't appear to leave a core file.

Netscape 4.79 can view this site.
Comment 1 Jonathan Kamens 2002-02-25 13:36:56 EST
http://www.searchgo.net/silveredge/pong.swf crashes mozilla too.  I suspect that
mozilla has a problem with /usr/lib/netscape/plugins/libflashplayer.so, which
I've installed from netscape-common-4.79-1 and which mozilla-0.9.8-2 is finding.
Comment 2 Christopher Blizzard 2002-02-26 13:38:02 EST
It's got flash on the page.  What happens if you disable the flash plugin?
Comment 3 Jonathan Kamens 2002-02-27 11:38:18 EST
Define "disable the flash plugin."  I can't just delete it, because netscape
4.79 uses the same plugin, and it works with netscape 4.79, and I want it to
keep working with netscape 4.79.  Is there some way to tell mozilla to ignore a
particular plugin?  If so, I couldn't find it.
Comment 4 Christopher Blizzard 2002-02-27 18:49:47 EST
You can remove it from /usr/lib/mozilla/plugins which shouldn't affect Netscape 4.x.
Comment 5 Jonathan Kamens 2002-02-27 21:56:00 EST
Yes, removing libflashplayer.so from /usr/lib/mozilla/plugins makes mozilla
forget that it knows how to do Flash, and thus it doesn't crash when viewing
these pages (but it doesn't view them completely either). It would seem that the
flash plugin is not compatible with mozilla-0.9.8-2.  I also tried the flash
plugin currently available for download from the Shockwave Web site, and that
one doesn't work either.
Comment 6 Christopher Blizzard 2002-02-28 07:58:35 EST
No, I suspect it's incompatibilities in the compiler versions.
Comment 7 Christopher Blizzard 2002-08-29 17:34:58 EDT
We build with 2.96 again so this should work.

Note You need to log in before you can comment on or make changes to this bug.