Bug 60317 - n/a - running on localhost
n/a - running on localhost
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
7.2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Copeland
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-25 09:53 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-10 09:41:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-02-25 09:53:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461)

Description of problem:
Apache does not parse php files.  All configurations seem correct but all that 
is displayed is the underlying code.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to display a php file on Apache httpd webserver
2.
3.
	

Actual Results:  You only see the underlying code

Expected Results:  You should see a completely formed html type page

Additional info:
Comment 1 Need Real Name 2002-03-10 09:41:35 EST
I just recently installed new releases from redhat for apache/php/mysql and 
everything started working.  I'm not sure what changed but I'm happy.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.