Bug 603171 - [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 598811
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:650b5618fda00f43de2b1d128ba...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-11 18:19 UTC by Jaime RCZ
Modified: 2010-11-09 14:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:59:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.01 KB, text/plain)
2010-06-11 18:19 UTC, Jaime RCZ
no flags Details

Description Jaime RCZ 2010-06-11 18:19:05 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Crash saving calendar event
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 650b5618fda00f43de2b1d128ba9fcd1e1b0b313
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Try to save a new calendar event

Comment 1 Jaime RCZ 2010-06-11 18:19:08 UTC
Created attachment 423361 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:59:16 UTC

*** This bug has been marked as a duplicate of bug 598811 ***

Comment 3 Karel Klíč 2010-11-09 14:59:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598811.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.