Bug 603195 - [abrt] crash in gnome-panel-2.30.0-1.fc13: get_c_method: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: get_c_method: Process /usr/bin/gno...
Status: CLOSED DUPLICATE of bug 625799
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:28eea3966965885deaadab3f91b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 16:01 EDT by Neil B
Modified: 2010-11-09 11:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:00:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.36 KB, text/plain)
2010-06-11 16:01 EDT, Neil B
no flags Details

  None (edit)
Description Neil B 2010-06-11 16:01:54 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: get_c_method
executable: /usr/bin/gnome-panel
global_uuid: 28eea3966965885deaadab3f91bd33817683b402
kernel: 2.6.33.5-112.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Neil B 2010-06-11 16:01:56 EDT
Created attachment 423386 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:00:05 EST

*** This bug has been marked as a duplicate of bug 625799 ***
Comment 3 Karel Klíč 2010-11-09 11:00:05 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625799.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.