Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 603221 - Packages explorer malfunctioning
Packages explorer malfunctioning
Status: CLOSED DUPLICATE of bug 600677
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
13
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 19:18 EDT by b.mendes00
Modified: 2010-06-18 10:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 10:36:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description b.mendes00 2010-06-11 19:18:09 EDT
Description of problem:
I've just made a clean install of Fedora 13 x86_64 DVD available at the website after running the media test after boot from cd to ensure it was downloaded correctly and there was no errors.
When i try to install packages or to list it using the Add/Remove Programs i receive an error message and no package is listed.

Steps to Reproduce:
1. Gnome menu
2. Sistema (System)
3. Administração (Administration)
4. Adicionar/remover Programas (Add/Remove Programs)
  
Actual results:
Error Message:
"Error Type: <type 'exceptions.ValueError'>
Error Value: invalid literal for int() with base 10: 'ALL'
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3398, in <module>
    main()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3395, in main
    backend.dispatcher(sys.argv[1:])
  File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 723, in dispatcher
    self.dispatch_command(args[0], args[1:])
  File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 667, in dispatch_command
    self.search_group(options, values)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 606, in search_group
    self._check_init(lazy_cache=True)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 2971, in _check_init
    root = self.yumbase._media_find_root(repo.mediaid)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3301, in _media_find_root
    disc_number_tmp = int(lines[3].strip())"


Expected results:
List all packages related to Escritório (Office) menu option

Additional info:
Comment 1 Richard Hughes 2010-06-18 10:36:34 EDT

*** This bug has been marked as a duplicate of bug 600677 ***

Note You need to log in before you can comment on or make changes to this bug.