Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 603227 - 500 Internal Server Error when trying to view list of applicable systems for an errata via SSM
500 Internal Server Error when trying to view list of applicable systems for ...
Status: CLOSED DUPLICATE of bug 599742
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn522
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Red Hat Network Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 19:39 EDT by Xixi
Modified: 2010-06-14 18:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 18:04:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xixi 2010-06-11 19:39:15 EDT
Description of problem:
When working with a group, and under SSM->Errata then trying to view the systems on which the errata is applicable, it throws 500 Internal Server Error.
But if you go to the errata tab and click on the number, it does show the systems on which the errata is applicable.

Version-Release number of selected component (if applicable):
Current (5.2.2)

How reproducible:
Always.

Steps to Reproduce:
1. Login to RHN Hosted (rhn.redhat.com), click Systems
2. In the grey box, click System Groups
3. Pick a group and click the Use Group button (you need to have made a group already).
4. Under System Set Manager, click the Errata tab.
5. One of the columns will be "Systems".  Click on any of the numbers in that column to try to view the systems affected by that errata.
  
Actual results:
The link goes to https://rhn.redhat.com/network/systems/ssm/errata/systems_affected.pxt?eid=9966 which returns Internal Server Error

Expected results:
Page displays correctly. No internal server error.

Additional info:
For Satellite 5.3, /network/systems/ssm/errata/systems_affected.pxt?eid=xyz renders fine.
Comment 1 Grant Gainey 2010-06-14 18:04:24 EDT

*** This bug has been marked as a duplicate of bug 599742 ***

Note You need to log in before you can comment on or make changes to this bug.