Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 603241 - [abrt] crash in at-spi-1.30.1-1.fc13: killpg: Process /usr/libexec/at-spi-registryd was killed by signal 6 (SIGABRT)
[abrt] crash in at-spi-1.30.1-1.fc13: killpg: Process /usr/libexec/at-spi-reg...
Status: CLOSED DUPLICATE of bug 625195
Product: Fedora
Classification: Fedora
Component: at-spi (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:514d4fb2d4f34029f46b5e03ab2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 21:03 EDT by eduardo_medina
Modified: 2010-11-09 08:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:51:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.85 KB, text/plain)
2010-06-11 21:03 EDT, eduardo_medina
no flags Details

  None (edit)
Description eduardo_medina 2010-06-11 21:03:36 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/at-spi-registryd
component: at-spi
crash_function: killpg
executable: /usr/libexec/at-spi-registryd
global_uuid: 514d4fb2d4f34029f46b5e03ab24bfb59e573505
kernel: 2.6.33.5-112.fc13.i686
package: at-spi-1.30.1-1.fc13
rating: 4
reason: Process /usr/libexec/at-spi-registryd was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 eduardo_medina 2010-06-11 21:03:38 EDT
Created attachment 423421 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:51:00 EST

*** This bug has been marked as a duplicate of bug 625195 ***
Comment 3 Karel Klíč 2010-11-09 08:51:00 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625195.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.