Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 603261 - [abrt] crash in metacity-2.28.0-14.fc12: pa_atomic_load: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
[abrt] crash in metacity-2.28.0-14.fc12: pa_atomic_load: Process /usr/bin/met...
Status: CLOSED DUPLICATE of bug 544520
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:76329259cd7766527df2b7557e4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-12 00:41 EDT by MIke Dark
Modified: 2010-07-08 14:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 14:27:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.24 KB, text/plain)
2010-06-12 00:41 EDT, MIke Dark
no flags Details

  None (edit)
Description MIke Dark 2010-06-12 00:41:16 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: pa_atomic_load
executable: /usr/bin/metacity
global_uuid: 76329259cd7766527df2b7557e43afc151c7967f
kernel: 2.6.32.12-115.fc12.i686.PAE
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 MIke Dark 2010-06-12 00:41:18 EDT
Created attachment 423437 [details]
File: backtrace
Comment 2 Owen Taylor 2010-07-08 14:27:06 EDT

*** This bug has been marked as a duplicate of bug 544520 ***

Note You need to log in before you can comment on or make changes to this bug.