Bug 603283 - [abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/ev...
Status: CLOSED DUPLICATE of bug 537228
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bff0658c610ac488ac08fc1d98a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-12 07:12 UTC by Arnaud Siminski
Modified: 2010-07-22 08:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 08:52:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (95.80 KB, text/plain)
2010-06-12 07:12 UTC, Arnaud Siminski
no flags Details

Description Arnaud Siminski 2010-06-12 07:12:26 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: boxed_nodes_cmp
executable: /usr/bin/evolution
global_uuid: bff0658c610ac488ac08fc1d98ae45ce305424c2
kernel: 2.6.32.12-115.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Arnaud Siminski 2010-06-12 07:12:29 UTC
Created attachment 423452 [details]
File: backtrace

Comment 2 Milan Crha 2010-07-22 08:52:23 UTC
Thanks for a bug report. There is a same filled already, thus I'm marking this
as a duplicate.

*** This bug has been marked as a duplicate of bug 537228 ***


Note You need to log in before you can comment on or make changes to this bug.