Bug 603288 - [RFE] Don't blindly blame the binary for the crash
Summary: [RFE] Don't blindly blame the binary for the crash
Status: CLOSED DUPLICATE of bug 603289
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-12 07:50 UTC by Adel Gadllah
Modified: 2015-02-01 22:52 UTC (History)
7 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-03 12:39:26 UTC


Attachments (Terms of Use)

Description Adel Gadllah 2010-06-12 07:50:42 UTC
Description of problem:

Currently abrt seem to just decide which component to file a bug against based on the binary that crashed.

But in many cases the crash can be caused by library that said binary was linked against; which is clearly visible in the backtrace.

abrt should be smart enough to file the bug against the correct component and save the maintainers/triagers a lot of time they spend on reassigning bugs.

Comment 1 Adel Gadllah 2010-07-03 12:39:26 UTC

*** This bug has been marked as a duplicate of bug 603289 ***


Note You need to log in before you can comment on or make changes to this bug.