Bug 603309 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 551110
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:2c3c227d3e9f97ae70da8d0bf4d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-12 06:17 EDT by Tadej Janež
Modified: 2010-06-12 19:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-12 19:01:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (88.41 KB, text/plain)
2010-06-12 06:17 EDT, Tadej Janež
no flags Details

  None (edit)
Description Tadej Janež 2010-06-12 06:17:33 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 2c3c227d3e9f97ae70da8d0bf4d47d210ea9b45b
kernel: 2.6.33.5-112.fc13.i686.PAE
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Opened FLOSS Weekly video podcats.
2. Totem opened in a new window.
3. Firefox crashed.
Comment 1 Tadej Janež 2010-06-12 06:17:57 EDT
Created attachment 423474 [details]
File: backtrace
Comment 2 Chris Campbell 2010-06-12 18:59:16 EDT
#7  0x00153de8 in __assert_fail (assertion=
    0x7698a39 "!plugin->mExpectingStream", file=0x7698602 "totemPlugin.cpp", 
    line=1345, function=
    0x76997a0 "static void totemPlugin::ViewerOpenStreamCallback(DBusGProxy*, DBusGProxyCall*, void*)") at assert.c:81
        buf = 
    0x8ed458a0 "firefox: totemPlugin.cpp:1345: static void totemPlugin::ViewerOpenStreamCallback(DBusGProxy*, DBusGProxyCall*, void*): Assertion `!plugin->mExpectingStream' failed.\n"
#8  0x0769532a in totemPlugin::ViewerOpenStreamCallback (aProxy=
    0x8ee80300 [DBusGProxy], aCall=0x2, aData=0x993b5140)
    at totemPlugin.cpp:1345
        plugin = 0x993b5140
        error = 0x0
        __PRETTY_FUNCTION__ = 
    "static void totemPlugin::ViewerOpenStreamCallback(DBusGProxy*, DBusGProxyCall*, void*)"
        err = <value optimized out>
#9  0x00786c70 in d_pending_call_notify (dcall=0x8ed2ea30, data=0x92e1d440)
    at dbus-gproxy.c:1771
        closure = 0x0
#10 0x007ba122 in _dbus_pending_call_complete (pending=0x8ed2ea30)
    at dbus-pending-call.c:196
        user_data = <value optimized out>
#11 0x007a97b7 in complete_pending_call_and_unlock (connection=0xb4306940, 
    pending=0x8ed2ea30, message=0xb438c270) at dbus-connection.c:2234
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-06-12 19:01:28 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 551110 ***

Note You need to log in before you can comment on or make changes to this bug.