Bug 603310 - [abrt] crash in evolution-2.30.1-8.fc13: g_hash_table_lookup_node: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: g_hash_table_lookup_node: Process /u...
Status: CLOSED DUPLICATE of bug 629779
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:61e70d727e49ef343791abb245b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-12 10:19 UTC by Jan Hebler
Modified: 2010-11-09 13:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:53:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.28 KB, text/plain)
2010-06-12 10:19 UTC, Jan Hebler
no flags Details

Description Jan Hebler 2010-06-12 10:19:43 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Fetch Mail from an Exchange(2003) Server
component: evolution
crash_function: g_hash_table_lookup_node
executable: /usr/bin/evolution
global_uuid: 61e70d727e49ef343791abb245bc6861b4b6dfa0
kernel: 2.6.33.5-112.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jan Hebler 2010-06-12 10:19:45 UTC
Created attachment 423476 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:53:27 UTC

*** This bug has been marked as a duplicate of bug 629779 ***

Comment 3 Karel Klíč 2010-11-09 13:53:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629779.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.