This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 603312 - [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /...
Status: CLOSED DUPLICATE of bug 624843
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:a9e40c7a1181f968266fb22fc97...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-12 06:31 EDT by Terry Wallwork
Modified: 2013-03-05 23:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:38:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (12.67 KB, text/plain)
2010-06-12 06:31 EDT, Terry Wallwork
no flags Details

  None (edit)
Description Terry Wallwork 2010-06-12 06:31:00 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
comment: Unknown what caused it
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: a9e40c7a1181f968266fb22fc9748e795d8a7b3f
kernel: 2.6.33.5-112.fc13.i686
package: notification-daemon-0.4.1-0.20090923.5.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Terry Wallwork 2010-06-12 06:31:03 EDT
Created attachment 423479 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:38:01 EST

*** This bug has been marked as a duplicate of bug 624843 ***
Comment 3 Karel Klíč 2010-11-09 09:38:01 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624843.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.