Bug 603314 - ibus 1.3.5-1 requires ibus-gtk2
ibus 1.3.5-1 requires ibus-gtk2
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
13
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-12 06:48 EDT by Dario Castellarin
Modified: 2010-06-14 13:25 EDT (History)
2 users (show)

See Also:
Fixed In Version: ibus-1.3.5-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 13:25:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dario Castellarin 2010-06-12 06:48:29 EDT
Description of problem:

ibus-1.3.5-1 requires ibus-gtk2=1.3.5-1, but subpackage provides ibus-gtk. This causes a dependency error when trying to update.
It can be easily worked around by making ibus-gtk provide ibus-gtk2, or by making ibus require ibus-gtk.
Comment 1 Peng Huang 2010-06-12 07:53:58 EDT
Sorry. It is a typo. Fixed in ibus-1.3.5-2.fc13
Comment 2 Fedora Update System 2010-06-12 07:58:07 EDT
ibus-1.3.5-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/ibus-1.3.5-2.fc13
Comment 3 Fedora Update System 2010-06-14 13:25:18 EDT
ibus-1.3.5-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.