Bug 603327 - [abrt] crash in telepathy-gabble-0.9.11-1.fc13: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-gabble-0.9.11-1.fc13: Process /usr/libexec/telepath...
Status: CLOSED DUPLICATE of bug 597470
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-gabble (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2c1625112def4d4fdfb9d446134...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-12 12:11 UTC by Sergio Repetto
Modified: 2010-06-18 22:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 22:54:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.18 KB, text/plain)
2010-06-12 12:11 UTC, Sergio Repetto
no flags Details

Description Sergio Repetto 2010-06-12 12:11:15 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/telepathy-gabble
component: telepathy-gabble
crash_function: IA__g_type_check_instance_is_a
executable: /usr/libexec/telepathy-gabble
global_uuid: 2c1625112def4d4fdfb9d446134de5576ffa75a3
kernel: 2.6.33.5-112.fc13.x86_64
package: telepathy-gabble-0.9.11-1.fc13
rating: 4
reason: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. PC connected to network via usb gsm stick
2. connectrion timed out
3. empathy signalled disconnection and presented in conctacts the three buttons to try reconnection or abort and such
4. pressed some times connection button
5. crash signal

Comment 1 Sergio Repetto 2010-06-12 12:11:24 UTC
Created attachment 423486 [details]
File: backtrace

Comment 2 Brian Pepple 2010-06-18 22:54:05 UTC

*** This bug has been marked as a duplicate of bug 597470 ***


Note You need to log in before you can comment on or make changes to this bug.