Bug 603329 - [abrt] crash in openoffice.org-ure-1:3.1.1-19.28.fc12: raise: Process /usr/lib/openoffice.org/ure/bin/uno.bin was killed by signal 6 (SIGABRT)
[abrt] crash in openoffice.org-ure-1:3.1.1-19.28.fc12: raise: Process /usr/li...
Status: CLOSED DUPLICATE of bug 599596
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:9c48c41cf5417ce658712a252eb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-12 08:35 EDT by Philippe Leclercq
Modified: 2010-06-12 10:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-12 10:15:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.51 KB, text/plain)
2010-06-12 08:35 EDT, Philippe Leclercq
no flags Details

  None (edit)
Description Philippe Leclercq 2010-06-12 08:35:36 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org/basis3.1/program/../ure-link/bin/uno.bin --quiet --singleaccept -u uno:pipe,name=3a92cffd2145685171c37096e0b557714d9991c9497592be2739a7c64dae66;urp;uno.ComponentContext -env:INIFILENAME= -env:JFW_PLUGIN_DO_NOT_CHECK_ACCESSIBILITY=1 -env:UserInstallation=file:///tmp/unoinstall.xZUsZR -env:INIFILENAME=vnd.sun.star.pathname:/usr/lib/openoffice.org3/program/redirectrc
component: openoffice.org
crash_function: raise
executable: /usr/lib/openoffice.org/ure/bin/uno.bin
global_uuid: 9c48c41cf5417ce658712a252ebc5e32bd260efb
kernel: 2.6.32.12-115.fc12.i686
package: openoffice.org-ure-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib/openoffice.org/ure/bin/uno.bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
Update OpenOffice modules
Comment 1 Philippe Leclercq 2010-06-12 08:35:39 EDT
Created attachment 423488 [details]
File: backtrace
Comment 2 Caolan McNamara 2010-06-12 10:15:33 EDT
More than likely part of the nasty threading shutdown story

*** This bug has been marked as a duplicate of bug 599596 ***

Note You need to log in before you can comment on or make changes to this bug.