Bug 603334 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8cee4863f702ba71640c9eaa6be...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-12 13:01 UTC by Pant
Modified: 2010-06-12 22:58 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-12 22:58:03 UTC


Attachments (Terms of Use)
File: backtrace (92.69 KB, text/plain)
2010-06-12 13:01 UTC, Pant
no flags Details

Description Pant 2010-06-12 13:01:48 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 8cee4863f702ba71640c9eaa6be05959363c0868
kernel: 2.6.33.5-112.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Pant 2010-06-12 13:01:52 UTC
Created attachment 423492 [details]
File: backtrace

Comment 2 Chris Campbell 2010-06-12 22:51:56 UTC
#7  0x03703217 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x037010a6 in __cxxabiv1::__terminate (
    handler=0x37030b0 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x037010e3 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x03701222 in __cxxabiv1::__cxa_throw (obj=0x9f4ec850, tinfo=0x3734f5c, 
    dest=0x37016c0 <std::bad_alloc::~bad_alloc()>)
    at ../../../../libstdc++-v3/libsupc++/eh_throw.cc:83
        header = <value optimized out>
#11 0x037017b7 in operator new (sz=48)
    at ../../../../libstdc++-v3/libsupc++/new_op.cc:58
        handler = <value optimized out>
        p = <value optimized out>
#12 0x0431e816 in XPCVariant::newVariant (ccx=..., aJSVal=22)
    at xpcvariant.cpp:138
        variant = <value optimized out>
#13 0x04301254 in nsXPConnect::JSToVariant (this=0xb7630e40, ctx=0xb764fc00, 
    value=22, _retval=0xbfd943f8) at nsXPConnect.cpp:2284
        ccx = {<nsAXPCNativeCallContext> = {
            _vptr.nsAXPCNativeCallContext = 0x539f238}, 
          mState = XPCCallContext::HAVE_CONTEXT, mXPC = 0xb7630e40, 
          mThreadData = 0xb72e6dc0, mXPCContext = 0xb38f2d90, 
          mJSContext = 0xb764fc00, mContextPopRequired = 0, 
          mDestroyJSContextInDestructor = 0, 
          mCallerLanguage = XPCContext::LANG_NATIVE, 
          mPrevCallerLanguage = XPCContext::LANG_UNKNOWN, 
          mPrevCallContext = 0x0, mOperandJSObject = 0x846, 
          mCurrentJSObject = 0x3d4b550, mFlattenedJSObject = 0xb727e1c0, 
          mWrapper = 0xb727e1c0, mTearOff = 0xbfd94138, 
          mScriptableInfo = 0x3d32b48, mSet = 0xb727e1c0, 
          mInterface = 0xb761efa0, mMember = 0xbfd94168, mName = 70368061, 
          mStaticMemberIsLocal = 59563172, mArgc = 3077093376, 
          mArgv = 0xbfd94168, mRetVal = 0x376f3b6, 
          mReturnValueWasSet = -1222123072, mMethodIndex = 33392, 
          mCallee = 0x0, 
          mStringWrapperData = "\374J0\004\244\334\214\003\000\270h\267\000\000\000\000\374\344E\005\300N\217\263\000\374d\267\000\000\000"}



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-06-12 22:58:03 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.