Bug 603352 - [abrt] crash detected in firefox-3.5.9-2.fc12
Summary: [abrt] crash detected in firefox-3.5.9-2.fc12
Status: CLOSED DUPLICATE of bug 544639
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:31eea2b44f33a0de24a5828db92...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-12 14:35 UTC by Indika Kotakadeniya
Modified: 2010-06-12 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-12 22:50:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.41 KB, text/plain)
2010-06-12 14:35 UTC, Indika Kotakadeniya
no flags Details

Description Indika Kotakadeniya 2010-06-12 14:35:45 UTC
abrt detected a crash.

Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
kernel: 2.6.32.12-115.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 Indika Kotakadeniya 2010-06-12 14:35:46 UTC
Created attachment 423518 [details]
File: backtrace

Comment 2 Chris Campbell 2010-06-12 22:45:40 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x04d83d19 in operator* (this=<value optimized out>)
    at nsCycleCollector.cpp:361
No locals.
#5  GraphWalker::DoWalk (this=<value optimized out>)
    at nsCycleCollector.cpp:1222
No locals.
#6  0x04d83e79 in GraphWalker::Walk (this=0xbff94c98, s0=0xacc4bafc)
    at nsCycleCollector.cpp:1195
        queue = {mSize = 111837, mCapacity = 131072, mOrigin = 0, 
          mDeallocator = 0x0, mBuffer = {0xacc4585c, 0xacc44fbc, 0xacc537dc, 
    0xacc739e4, 0xacc45f4c, 0xacc739fc, 0xacc73a14, 0xacc75244}, mData = 
    0xacd01000}
#7  0x04d8473c in scanWalker::VisitNode (this=0xbff94d98, pi=0xacc4bafc)
    at nsCycleCollector.cpp:1632
No locals.
#8  0x04d83cff in GraphWalker::DoWalk (this=0xbff94d98, aQueue=...)
    at nsCycleCollector.cpp:1218
No locals.
#9  0x04d83dd5 in GraphWalker::WalkFromRoots (this=0xbff94d98, aGraph=...)
    at nsCycleCollector.cpp:1206
        queue = {mSize = 40624, mCapacity = 131072, mOrigin = 867, 
          mDeallocator = 0x0, mBuffer = {0xacc33004, 0xacc3301c, 0xacc33034, 
    0xacc3304c, 0xacc33064, 0xacc3307c, 0xacc33094, 0xacc330ac}, mData = 
    0xad359000}
#10 0x04d83e3b in nsCycleCollector::ScanRoots (this=0xb760e800)
    at nsCycleCollector.cpp:1649
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-06-12 22:50:50 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 544639 ***


Note You need to log in before you can comment on or make changes to this bug.