Bug 603355 - anaconda crash on initialisation
anaconda crash on initialisation
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
i386 Linux
low Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks: 846704
  Show dependency treegraph
 
Reported: 2010-06-12 10:54 EDT by mike simpson
Modified: 2013-02-27 10:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-27 10:10:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mike simpson 2010-06-12 10:54:32 EDT
Description of problem:
Anaconda hangs on initialisation crahing computer. Not able to switch to tty2.


Version-Release number of selected component (if applicable):
redhat 6 beta iso

How reproducible:
always


Steps to Reproduce:
1.attempt graphical install
2.select local cd - anaconda starts
3.x starts (pointer available) 
  
Actual results:
crash

Expected results:
installation

Additional info:
On a dell latitude e4200 laptop
Comment 2 RHEL Product and Program Management 2010-06-12 11:12:53 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 mike simpson 2010-06-14 08:28:36 EDT
Attempted net install using boot.iso
install fails at same point - anaconda manages to draw the background of first screen after Xserver starts then there is a hard crash which locks up the computer showing a white square against a black background
Comment 4 mike simpson 2010-06-15 05:28:40 EDT
more info
fedora 13 i386 anaconda 13.42 works
fedora 12 i386 anaconda 12.46 works
RHEL 6 beta x86_64 anaconda 13.21.20.5 works
RHEL 6 beta i386 anaconda 13.21.20.5 fails as descibed above
Comment 5 Brian Lane 2010-06-15 12:51:05 EDT
If you can get to tty2 could you copy out the /tmp/*log files and attach them here?
Comment 6 mike simpson 2010-06-16 06:17:17 EDT
(In reply to comment #5)
> If you can get to tty2 could you copy out the /tmp/*log files and attach them
> here?    

Computer hard locks and no alternative consoles are available
computer has to be switched off using >4seconds on power button as sysrq REISUB doesn't work either
Comment 7 Prarit Bhargava 2010-07-01 14:34:49 EDT
Can you hook the system up to a serial console?

P.
Comment 8 mike simpson 2010-07-09 15:15:07 EDT
nope, no usb to serial available
Beta 2 testing as follows
Upgrade or install using 1st option still fails at same point
install using basic video driver however gets past crash point and proceeds normally
i can only surmise that the crash may be caused by the implementation of the intel video driver in the kernel of the anaconda of RHEL 6 beta2
Comment 9 RHEL Product and Program Management 2010-07-15 10:36:56 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 10 RHEL Product and Program Management 2011-10-07 11:06:03 EDT
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 11 Jes Sorensen 2013-02-27 10:10:41 EST
This has been stale for over 14 months and we are at RHEL6.4 now - if you can
reproduce this with recent RHEL, please file a new BZ.

Note You need to log in before you can comment on or make changes to this bug.