Bug 603381 - [abrt] crash in seahorse-plugins-2.30.1-1.fc13: seahorse_widget_get_widget: Process /usr/bin/seahorse-agent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in seahorse-plugins-2.30.1-1.fc13: seahorse_widget_get_widget: P...
Status: CLOSED DUPLICATE of bug 587344
Alias: None
Product: Fedora
Classification: Fedora
Component: seahorse-plugins   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d55f4f84602a04aa8e2f717ee19...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-12 19:19 UTC by Illya
Modified: 2010-11-09 14:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:22:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.80 KB, text/plain)
2010-06-12 19:19 UTC, Illya
no flags Details

Description Illya 2010-06-12 19:19:05 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/seahorse-agent --variables
component: seahorse-plugins
crash_function: seahorse_widget_get_widget
executable: /usr/bin/seahorse-agent
global_uuid: d55f4f84602a04aa8e2f717ee1995958cbbc4b8a
kernel: 2.6.33.5-112.fc13.x86_64
package: seahorse-plugins-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/seahorse-agent was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Illya 2010-06-12 19:19:07 UTC
Created attachment 423538 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:22:47 UTC

*** This bug has been marked as a duplicate of bug 587344 ***

Comment 3 Karel Klíč 2010-11-09 14:22:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587344.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.