Bug 603480 - [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 630388
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:59277e2cb167d5c7c3c13493eb3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-13 12:50 UTC by codexcalibur
Modified: 2010-11-09 15:04 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:04:30 UTC


Attachments (Terms of Use)
File: backtrace (99.66 KB, text/plain)
2010-06-13 12:50 UTC, codexcalibur
no flags Details

Description codexcalibur 2010-06-13 12:50:17 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: 59277e2cb167d5c7c3c13493eb32fc01c840d7c7
kernel: 2.6.33.5-112.fc13.x86_64
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
1. Listening to radio stream in rhythmbox, pull down volume little bit
2. Surfing the web (chrome)
3. switching to rhythmbox and trying to pull up volume --> crash

How to reproduce
-----
1. Listening to radio stream in rhythmbox, pull down volume little bit
2. Surfing the web (chrome)
3. switching to rhythmbox and trying to pull up volume --> crash

Comment 1 codexcalibur 2010-06-13 12:50:21 UTC
Created attachment 423626 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:04:30 UTC

*** This bug has been marked as a duplicate of bug 630388 ***

Comment 3 Karel Klíč 2010-11-09 15:04:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630388.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.