Bug 603513 - [abrt] crash in par2cmdline-0.4.tbb.20100203-1.fc13: __TBB_rel_acq_fence: Process /usr/bin/par2 was killed by signal 4 (SIGILL)
[abrt] crash in par2cmdline-0.4.tbb.20100203-1.fc13: __TBB_rel_acq_fence: Pro...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: par2cmdline (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Erik van Pienbroek
Fedora Extras Quality Assurance
abrt_hash:184d58c2f1385eccfdb57735088...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-13 12:48 EDT by Alexandre Dutriaux
Modified: 2010-07-04 10:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-04 10:10:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.45 KB, text/plain)
2010-06-13 12:48 EDT, Alexandre Dutriaux
no flags Details

  None (edit)
Description Alexandre Dutriaux 2010-06-13 12:48:55 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/par2 r -- '/home/adutriaux/.local/share/hellanzb/nzb/daemon.processing/ktr.sr.e21.oily.masturbation /ktr.sr.e21.oily.masturbation.par2' *._hellanzb_dupe*
comment: before migrating to fedora 13, I was working with fedora 12, and the couple hellanzb / par2cmdline works fine. 
component: par2cmdline
crash_function: __TBB_rel_acq_fence
executable: /usr/bin/par2
global_uuid: 184d58c2f1385eccfdb577350882e20b9b2942ab
kernel: 2.6.33.5-112.fc13.i686
package: par2cmdline-0.4.tbb.20100203-1.fc13
rating: 4
reason: Process /usr/bin/par2 was killed by signal 4 (SIGILL)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. get something through newsgroups, with hellanzb
2. when download is over, par2cmdline should be launched, and it chrash at this time
Comment 1 Alexandre Dutriaux 2010-06-13 12:48:58 EDT
Created attachment 423651 [details]
File: backtrace
Comment 2 Erik van Pienbroek 2010-07-04 10:10:46 EDT
This problem should be fixed already as of tbb-2.2-2.20090809.fc13

Note You need to log in before you can comment on or make changes to this bug.