Bug 603515 - [abrt] crash in google-gadgets-qt-0.11.2-2.fc12: raise: Process /usr/bin/ggl-qt was killed by signal 6 (SIGABRT)
[abrt] crash in google-gadgets-qt-0.11.2-2.fc12: raise: Process /usr/bin/ggl-...
Status: CLOSED DUPLICATE of bug 593514
Product: Fedora
Classification: Fedora
Component: google-gadgets (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:bf4c2a4632aee1d59283e5e7ece...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-13 12:52 EDT by W8JSA
Modified: 2010-07-05 17:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 17:21:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.72 KB, text/plain)
2010-06-13 12:52 EDT, W8JSA
no flags Details

  None (edit)
Description W8JSA 2010-06-13 12:52:42 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/ggl-qt -session 1084eb4e9c125c7185127282209890645000000131260032_1276388382_510279 -name Qt-subapplication
component: google-gadgets
crash_function: raise
executable: /usr/bin/ggl-qt
global_uuid: bf4c2a4632aee1d59283e5e7ece6656704f760fb
kernel: 2.6.32.12-115.fc12.x86_64
package: google-gadgets-qt-0.11.2-2.fc12
rating: 4
reason: Process /usr/bin/ggl-qt was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 W8JSA 2010-06-13 12:52:44 EDT
Created attachment 423652 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-06-23 10:13:34 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Peter Robinson 2010-07-05 17:21:47 EDT

*** This bug has been marked as a duplicate of bug 593514 ***

Note You need to log in before you can comment on or make changes to this bug.