Bug 603535 - [abrt] crash in octave-6:3.2.4-2.fc13: octave_swig_ref::load_ascii: Process /usr/bin/octave-3.2.4 was killed by signal 11 (SIGSEGV)
[abrt] crash in octave-6:3.2.4-2.fc13: octave_swig_ref::load_ascii: Process /...
Status: CLOSED DUPLICATE of bug 562276
Product: Fedora
Classification: Fedora
Component: octave (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
abrt_hash:9bdcfa01c662c299a28a8f2ee18...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-13 14:32 EDT by Elias Oliveira de Jesus
Modified: 2010-07-03 19:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 19:34:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.82 KB, text/plain)
2010-06-13 14:32 EDT, Elias Oliveira de Jesus
no flags Details

  None (edit)
Description Elias Oliveira de Jesus 2010-06-13 14:32:41 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: octave --eval 'PS1(\'octave:\\#>\');PS2(\'octave:\\#+>\');addpath(\'/usr/share/qtoctave/scripts_octave/\')' --persist --no-history -i
component: octave
crash_function: octave_swig_ref::load_ascii
executable: /usr/bin/octave-3.2.4
global_uuid: 9bdcfa01c662c299a28a8f2ee18fcce414b5335b
kernel: 2.6.33.5-112.fc13.i686.PAE
package: octave-6:3.2.4-2.fc13
rating: 4
reason: Process /usr/bin/octave-3.2.4 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I open the program and the bug be there!
2.
3.
Comment 1 Elias Oliveira de Jesus 2010-06-13 14:32:44 EDT
Created attachment 423668 [details]
File: backtrace
Comment 2 vitopoma 2010-07-03 08:13:26 EDT
Package: octave-6:3.2.4-2.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Run octave from the menu
2.Octave crashes
Comment 3 vitopoma 2010-07-03 08:42:32 EDT
qtoctave calls:

"octave"  --eval "PS1('octave:\#>');PS2('octave:\#+>');addpath('/usr/share/qtoctave/scripts_octave/')"  --persist --no-history -i

then it chrashes.

If i run the same command in a terminal it gives no error

Maybe the bug is in qtoctave not in octave
Comment 4 vitopoma 2010-07-03 08:48:31 EDT
Package: octave-6:3.2.4-2.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Run qtoctave from the menu. 



Comment
-----
If i run octave from the menu but with this warning:

warning: mark_as_command is obsolete and will be removed from a future version of Octave
Comment 5 vitopoma 2010-07-03 08:50:13 EDT
EDIT: 

If i run octave from the menu it works, but with this warning: 

warning: mark_as_command is obsolete and will be removed from a future version
of Octave
Comment 6 Susi Lehtola 2010-07-03 19:34:35 EDT

*** This bug has been marked as a duplicate of bug 562276 ***

Note You need to log in before you can comment on or make changes to this bug.