Bug 603545 - [abrt] crash in gyachi-1.2.4-2.fc13: raise: Process /usr/bin/gyachi was killed by signal 6 (SIGABRT)
[abrt] crash in gyachi-1.2.4-2.fc13: raise: Process /usr/bin/gyachi was kille...
Status: CLOSED DUPLICATE of bug 598459
Product: Fedora
Classification: Fedora
Component: gyachi (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:7819c38f0094b255ff39b01293c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-13 15:11 EDT by Wayne Hammond
Modified: 2010-11-09 11:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:04:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.22 KB, text/plain)
2010-06-13 15:11 EDT, Wayne Hammond
no flags Details

  None (edit)
Description Wayne Hammond 2010-06-13 15:11:29 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gyachi
component: gyachi
crash_function: raise
executable: /usr/bin/gyachi
global_uuid: 7819c38f0094b255ff39b01293c22e4ba7a4e691
kernel: 2.6.33.5-112.fc13.x86_64
package: gyachi-1.2.4-2.fc13
rating: 4
reason: Process /usr/bin/gyachi was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Wayne Hammond 2010-06-13 15:11:31 EDT
Created attachment 423675 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:04:07 EST

*** This bug has been marked as a duplicate of bug 598459 ***
Comment 3 Karel Klíč 2010-11-09 11:04:07 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598459.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.