Bug 603552 - [abrt] crash in bash-4.1.7-1.fc13: parameter_brace_expand: Process /bin/bash was killed by signal 11 (SIGSEGV)
[abrt] crash in bash-4.1.7-1.fc13: parameter_brace_expand: Process /bin/bash ...
Status: CLOSED DUPLICATE of bug 574245
Product: Fedora
Classification: Fedora
Component: bash (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
abrt_hash:51c53cfc4309fc42b695574f209...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-13 15:46 EDT by Matthieu Araman
Modified: 2014-01-12 19:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 07:20:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (123.18 KB, text/plain)
2010-06-13 15:46 EDT, Matthieu Araman
no flags Details

  None (edit)
Description Matthieu Araman 2010-06-13 15:46:25 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /bin/sh /usr/bin/thunderbird
comment: may be related to bug 574245
component: bash
crash_function: parameter_brace_expand
executable: /bin/bash
global_uuid: 51c53cfc4309fc42b695574f20984dfd622d5a73
kernel: 2.6.33.5-112.fc13.i686
package: bash-4.1.7-1.fc13
rating: 4
reason: Process /bin/bash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.may be related to bug 574245
2.
3.
Comment 1 Matthieu Araman 2010-06-13 15:46:28 EDT
Created attachment 423685 [details]
File: backtrace
Comment 2 Michal Schmidt 2010-06-14 07:20:36 EDT
Most likely caused by some memory corruption due to the kernel bug related to
hibernation.

*** This bug has been marked as a duplicate of bug 574245 ***

Note You need to log in before you can comment on or make changes to this bug.