Bug 603561 - [abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was ...
Status: CLOSED DUPLICATE of bug 596747
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0f8416a45c797a18722e4ab0e6a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-13 20:57 UTC by Dieter Kasper
Modified: 2010-07-08 18:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 18:31:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.58 KB, text/plain)
2010-06-13 20:57 UTC, Dieter Kasper
no flags Details

Description Dieter Kasper 2010-06-13 20:57:20 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity --sm-client-id 102fd98583dfa65743124811683876060200000032760024
component: metacity
crash_function: raise
executable: /usr/bin/metacity
global_uuid: 0f8416a45c797a18722e4ab0e6ad5039eff29250
kernel: 2.6.33.3-85.fc13.x86_64
package: metacity-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Dieter Kasper 2010-06-13 20:57:22 UTC
Created attachment 423693 [details]
File: backtrace

Comment 2 Owen Taylor 2010-07-08 18:31:07 UTC

*** This bug has been marked as a duplicate of bug 596747 ***


Note You need to log in before you can comment on or make changes to this bug.