Bug 603588 - nspluginwrapper wakes up too much
Summary: nspluginwrapper wakes up too much
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nspluginwrapper   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
high
medium
Target Milestone: rc
: ---
Assignee: Martin Stransky
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords: Triaged
Depends On: 426968
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 00:28 UTC by Christopher Aillon
Modified: 2010-07-08 21:18 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 426968
Environment:
Last Closed: 2010-07-08 21:18:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Aillon 2010-06-14 00:28:20 UTC
Stripping the original Fedora bug content since it's a bit long, but please see it at bug 426968

Anyway, the current culprit is:

  22.2% (108.4)      npviewer.bin : hrtimer_start_range_ns (hrtimer_wakeup)

nspluginwrapper-1.3.0-12.el6.x86_64
nspluginwrapper-1.3.0-12.el6.i686

Comment 1 RHEL Product and Program Management 2010-06-14 00:43:15 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Martin Stransky 2010-06-15 12:14:31 UTC
hrtimer_start_range_ns does not come from nspluginwrapper, see:

http://www.linuxquestions.org/questions/slackware-14/powertop-shows-enormous-activity-hrtimer_start_range_ns-783301/


Note You need to log in before you can comment on or make changes to this bug.