Bug 6036 - mismatch in sound configuration
mismatch in sound configuration
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
6.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-18 03:09 EDT by Eric Devolder
Modified: 2014-03-16 22:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-18 08:01:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Devolder 1999-10-18 03:09:36 EDT
I installed the freshly new red hat 6.1 on my computer.
Everything seemed to work fine except the sound system;
under KDE as well under GNOME.

The reason found is that the sound subsystem expect to find
sound preferences in /etc/sysconfig/sound, and the
sndconfig utility produces the /etc/sysconfig/soundcard
file.

The workaround I used was to symlink soundcard to sound;
however, it should be corrected.
Comment 1 Bill Nottingham 1999-10-18 08:01:59 EDT
This is fixed in the latest KDE packages in Raw Hide.
(ftp://ftp.redhat.com/pub/rawhide/)

Note You need to log in before you can comment on or make changes to this bug.