Bug 603608 - [abrt] crash in gvfs-1.6.1-3.fc13: g_vfs_job_emit_finished: Process /usr/libexec/gvfsd-trash was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-1.6.1-3.fc13: g_vfs_job_emit_finished: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 603739
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:204de0543759d3ace2feca7f6fb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 06:16 UTC by David M.
Modified: 2015-03-03 22:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:32:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.38 KB, text/plain)
2010-06-14 06:16 UTC, David M.
no flags Details

Description David M. 2010-06-14 06:16:02 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-trash --spawner :1.10 /org/gtk/gvfs/exec_spaw/0
component: gvfs
crash_function: g_vfs_job_emit_finished
executable: /usr/libexec/gvfsd-trash
global_uuid: 204de0543759d3ace2feca7f6fb6ad5a639939aa
kernel: 2.6.33.5-112.fc13.i686.debug
package: gvfs-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-trash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Put files in trash
2.open trash for deleting files
3.computer crashes

Comment 1 David M. 2010-06-14 06:16:04 UTC
Created attachment 423742 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:32:36 UTC

*** This bug has been marked as a duplicate of bug 603739 ***

Comment 3 Karel Klíč 2010-11-08 19:32:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603739.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.