Bug 603611 - [abrt] crash in nautilus-2.30.1-3.fc13: killpg: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: killpg: Process /usr/bin/nautilus was...
Status: CLOSED DUPLICATE of bug 587508
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3627c581c56775253ccef0cf153...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 06:36 UTC by dimanechepurenko
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:41:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.50 KB, text/plain)
2010-06-14 06:36 UTC, dimanechepurenko
no flags Details

Description dimanechepurenko 2010-06-14 06:36:50 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: killpg
executable: /usr/bin/nautilus
global_uuid: 3627c581c56775253ccef0cf15309598a6df9560
kernel: 2.6.33.5-112.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 dimanechepurenko 2010-06-14 06:36:56 UTC
Created attachment 423743 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:41:51 UTC

*** This bug has been marked as a duplicate of bug 587508 ***

Comment 3 Karel Klíč 2010-11-09 13:41:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587508.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.