Bug 603619 - [abrt] crash in lxmusic-0.4.2-1.fc13: raise: Process /usr/bin/lxmusic was killed by signal 6 (SIGABRT)
[abrt] crash in lxmusic-0.4.2-1.fc13: raise: Process /usr/bin/lxmusic was kil...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: lxmusic (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
abrt_hash:46e4b0788e9e5ead6d7fbc55499...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 03:48 EDT by William M. Quarles
Modified: 2010-07-16 10:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 10:29:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.57 KB, text/plain)
2010-06-14 03:48 EDT, William M. Quarles
no flags Details

  None (edit)
Description William M. Quarles 2010-06-14 03:48:40 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxmusic
component: lxmusic
crash_function: raise
executable: /usr/bin/lxmusic
global_uuid: 46e4b0788e9e5ead6d7fbc554999df35b30ca55a
kernel: 2.6.33.5-112.fc13.i686.PAE
package: lxmusic-0.4.2-1.fc13
rating: 4
reason: Process /usr/bin/lxmusic was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open lxmusic.
2. Lock for a file but don't open one.
3. close lxmusic
Comment 1 William M. Quarles 2010-06-14 03:48:42 EDT
Created attachment 423752 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-16 10:29:42 EDT
Thanks for your bug report. I forwarded it upstream as https://sourceforge.net/tracker/?func=detail&aid=3030573&group_id=180858&atid=894869

Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

I'm now closing the bug UPSTREAM because this is where further investigation should take place.

Note You need to log in before you can comment on or make changes to this bug.