Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 603680 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 573901
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:ab4c5784b4d27a14df4476ec846...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 06:55 EDT by Alon Levy
Modified: 2015-03-03 17:49 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:48:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.70 KB, text/plain)
2010-06-14 06:55 EDT, Alon Levy
no flags Details

  None (edit)
Description Alon Levy 2010-06-14 06:55:44 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
comment: Just happened once. Haven't tried to reproduce yet.
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: ab4c5784b4d27a14df4476ec846af28275bdc32b
kernel: 2.6.33.5-112.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open a window with some videos (had ogg files with mkv endings - not sure if related)
2. Window in Icon mode, enlarged, sorted reverse date
3. Added a note to one of the files
4. Changed window mode to List.
5. Crash
Comment 1 Alon Levy 2010-06-14 06:55:47 EDT
Created attachment 423791 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:48:06 EST

*** This bug has been marked as a duplicate of bug 573901 ***
Comment 3 Karel Klíč 2010-11-09 09:48:06 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573901.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.