Bug 603686 - [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 602661
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:fc6dd7ac056d7c9a932911e1f66...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 07:16 EDT by Peter Rathlev
Modified: 2010-10-05 17:16 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-05 17:16:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.70 KB, text/plain)
2010-06-14 07:16 EDT, Peter Rathlev
no flags Details
File: comment (2.96 KB, text/plain)
2010-06-14 07:16 EDT, Peter Rathlev
no flags Details

  None (edit)
Description Peter Rathlev 2010-06-14 07:16:21 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
Attached file: comment
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: fc6dd7ac056d7c9a932911e1f6658f7dba4d2dbd
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Evolution
2. Choose "Edit" -> "Preferences" from the menu
3. Click "Add" on the "Mail Accounts" tab
4a. Click "Forward" (to begin)
4b. Accept already filled in "Full Name"
4c. Enter email-address ("peter.rathlev@stab.rm.dk")
4d. Click "Forward"
5a. Choose "Exchange MAPI" af "Server Type"
5b. Specify "hormxb103vm1.onerm.dk" as "Server"
5c. Specify "petrat" as username
5d. Specify "onerm" as domain name
5e. Click "Authenticate", enter password

After some time working (HDD very active) Evolution crashes (core dumped).
Comment 1 Peter Rathlev 2010-06-14 07:16:23 EDT
Created attachment 423793 [details]
File: backtrace
Comment 2 Peter Rathlev 2010-06-14 07:16:25 EDT
Created attachment 423794 [details]
File: comment
Comment 3 Peter Rathlev 2010-06-14 07:21:47 EDT
The "comment" attachment (comment #2) contains the console log from the crash.

I have a PCAP dump of the traffic between my workstation and the MAPI server if that is any help.
Comment 4 Jeff Raber 2010-10-05 17:16:48 EDT

*** This bug has been marked as a duplicate of bug 602661 ***

Note You need to log in before you can comment on or make changes to this bug.