Bug 603693 - Calc File menu pops up randomly
Summary: Calc File menu pops up randomly
Status: CLOSED DUPLICATE of bug 571179
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 11:22 UTC by Paul Smith
Modified: 2010-06-14 11:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 11:29:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Smith 2010-06-14 11:22:14 UTC
Description of problem: randomly and often, the File menu pops up.

Version-Release number of selected component (if applicable):

openoffice.org-calc-3.2.0-12.24.fc13.x86_64

How reproducible:


Steps to Reproduce:
1. open a spreadsheet on Calc;
2. open Totem Movie Player.
  
Actual results: you will see the File menu popping up randomly and often.

Additional info: it may be relevant to add that I am using XFCE 4.6.1; maybe, this problem does not occur with other windows managers.

Comment 1 Caolan McNamara 2010-06-14 11:29:06 UTC
Its totem sending a pseudo keystroke to calc, seen this before

Comment 2 Caolan McNamara 2010-06-14 11:29:44 UTC

*** This bug has been marked as a duplicate of bug 571179 ***


Note You need to log in before you can comment on or make changes to this bug.