Bug 60384 - serviceconf displays .rpmsave and .rpmnew files
Summary: serviceconf displays .rpmsave and .rpmnew files
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: serviceconf (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-02-27 05:49 UTC by Brent Fox
Modified: 2014-03-17 02:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 20:57:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Fox 2002-02-27 05:49:28 UTC
Description of Problem: dateconfig displays files from /etc/xinetd.d that have
.rpmsave or .rpmnew extensions (and probabaly other extensions too).  I think
serviceconf should filter .rpmsave and .rpmnew files since the services
associated with either aren't there or have other config files (i.e. swat and
swat.rpmnew...we shouldn't show swat.rpmnew)


Version-Release number of selected component (if applicable):0.6.6-1


How Reproducible:always


Steps to Reproduce:
1. install an RPM like samba-swat and then uninstall it, leaving you with an
/etc/xinetd.d/swat.rpmsave file
2. start up serviceconfg to see the swat.rpmsave file in the list

Comment 1 Jeremy Katz 2002-04-07 21:07:42 UTC
Fixed in serviceconf-0.6.9-1


Note You need to log in before you can comment on or make changes to this bug.