Bug 603843 - [abrt] crash in evolution-data-server-2.30.1-2.fc13: get_server_data: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-data-server-2.30.1-2.fc13: get_server_data: Process...
Status: CLOSED DUPLICATE of bug 602871
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:893cd0bcef44dfbbbad05203d38...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 16:54 UTC by Tony Giustozzi
Modified: 2010-11-09 14:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:55:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.54 KB, text/plain)
2010-06-14 16:55 UTC, Tony Giustozzi
no flags Details

Description Tony Giustozzi 2010-06-14 16:54:58 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
comment: Was deleting old tasks from my list when it crashed.
component: evolution-data-server
crash_function: get_server_data
executable: /usr/libexec/e-calendar-factory
global_uuid: 893cd0bcef44dfbbbad05203d38f3c519eaff81c
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-data-server-2.30.1-2.fc13
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Click on Tasks
2.  Delete a task
3.

Comment 1 Tony Giustozzi 2010-06-14 16:55:00 UTC
Created attachment 423908 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:55:13 UTC

*** This bug has been marked as a duplicate of bug 602871 ***

Comment 3 Karel Klíč 2010-11-09 14:55:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602871.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.