Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 603879 - [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Proce...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:8dcb68bc8aa6b4c68393cad47ea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 14:30 EDT by Jorge Gallegos
Modified: 2010-06-15 03:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 03:25:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.43 KB, text/plain)
2010-06-14 14:30 EDT, Jorge Gallegos
no flags Details

  None (edit)
Description Jorge Gallegos 2010-06-14 14:30:39 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: This has been happening since fedora 11 maybe, but I didn't consider it serious... just annoying. It happens only the first time, one symptom this will occur is when you scroll over the applet the workspace won't switch. I've tried this with clean installs and all the same.
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 8dcb68bc8aa6b4c68393cad47eac2bbd13b8af61
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Right click on the workspace switcher applet
2. Click preferences
3. Watch it burn
Comment 1 Jorge Gallegos 2010-06-14 14:30:40 EDT
Created attachment 423938 [details]
File: backtrace
Comment 2 Jeff Raber 2010-06-15 03:25:40 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 552423 ***

Note You need to log in before you can comment on or make changes to this bug.