Bug 603963 - [abrt] crash in file-roller-2.30.1.1-3.fc13: raise: Process /usr/bin/file-roller was killed by signal 6 (SIGABRT)
[abrt] crash in file-roller-2.30.1.1-3.fc13: raise: Process /usr/bin/file-rol...
Status: CLOSED DUPLICATE of bug 560708
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:6db400fcc537269bf08c129f8ab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 22:50 EDT by Chris Maynard
Modified: 2010-11-09 10:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:09:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.67 KB, text/plain)
2010-06-14 22:50 EDT, Chris Maynard
no flags Details

  None (edit)
Description Chris Maynard 2010-06-14 22:50:54 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: file-roller file:///tmp/spelunky_1_1.zip
comment: Created a directory, then tried to extract into that directory. Second time it worked fine.
component: file-roller
crash_function: raise
executable: /usr/bin/file-roller
global_uuid: 6db400fcc537269bf08c129f8ab8883f44b90211
kernel: 2.6.33.5-112.fc13.x86_64
package: file-roller-2.30.1.1-3.fc13
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Chris Maynard 2010-06-14 22:50:57 EDT
Created attachment 424015 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:09:27 EST

*** This bug has been marked as a duplicate of bug 560708 ***
Comment 3 Karel Klíč 2010-11-09 10:09:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560708.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.