Bug 603966 - [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergyc w...
Status: CLOSED DUPLICATE of bug 576670
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy-plus   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:75e7f216674e2b226050f4384ad...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 03:01 UTC by rucker
Modified: 2010-11-09 14:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:26:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.22 KB, text/plain)
2010-06-15 03:01 UTC, rucker
no flags Details

Description rucker 2010-06-15 03:01:20 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergyc -n sec 192.168.1.97
component: synergy-plus
crash_function: raise
executable: /usr/bin/synergyc
global_uuid: 75e7f216674e2b226050f4384ad758a607fa0248
kernel: 2.6.33.5-112.fc13.x86_64
package: synergy-plus-1.3.4-5.fc13
rating: 4
reason: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 rucker 2010-06-15 03:01:23 UTC
Created attachment 424018 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:26:44 UTC

*** This bug has been marked as a duplicate of bug 576670 ***

Comment 3 Karel Klíč 2010-11-09 14:26:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576670.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.